Uso do pacote SPOTIFYR

Olá. Estou tentando usar a API do Spotify pela primeira vez. Para isso instalei o pacote ‘spotifyr’. Mas infelizmente não tem dado certo. Então gostaria da ajuda dos colegas para que possam me mostrar os caminhos possíveis.

Segue aqui o caminho que tracei:

Primeiramente instalei o pacote:

install.packages(“spotifyr”)

Segundo passo foi chamar o pacote:

library(spotifyr)

Ao executar o comando acima , vem o seguinte erro:

Error: package or namespace load failed for ‘spotifyr’ in loadNamespace(i, c(lib.loc, .libPaths()), versionCheck = vI[[i]]):
namespace ‘ellipsis’ 0.3.1 is being loaded, but >= 0.3.2 is required

Thays,

Parece que o seu pacote ellipsis está desatualizado. Tente executar o comando a seguir para atualizar todos os seus pacotes:

update.packages()